Compatibility

The following models are available:
- Fifth generation iPod® (version 1.2.3 or later)
- iPod Classic (version 1.1.1 or later)
- First generation iPod touch® (version 2.0.0 or later)
- Second generation iPod touch® (version 1.2.3 or later)
- First generation iPod nano (version 1.3.1 or later)
- Second generation iPod nano® (version 1.1.3 or later)
- Third generation iPod nano® (version 1.1 or later)
- Fourth generation iPod nano® (version 1.0.2 or later)
This unit may not control/operate correctly when connected to some iPod versions/firmware and iPhone.

Make sure that the iPod® version is updated.

    See also:

    Booster seats
    Precautions on booster seats WARNING: If a booster seat and seat belt are not used properly, the risk of a child being injured in a sudden stop or collision greatly increases: Make sure the s ...

    Child safety
    Children need adults to help protect them. They need to be properly restrained. In addition to the general information in this manual, child safety information is available from many other sourc ...

    Special winter equipment
    It is recommended that the following items be carried in the vehicle during winter: ● A scraper and stiff-bristled brush to remove ice and snow from the windows and wiper blades. ● A ...