Compatibility

The following models are available:
- Fifth generation iPod® (version 1.2.3 or later)
- iPod Classic (version 1.1.1 or later)
- First generation iPod touch® (version 2.0.0 or later)
- Second generation iPod touch® (version 1.2.3 or later)
- First generation iPod nano (version 1.3.1 or later)
- Second generation iPod nano® (version 1.1.3 or later)
- Third generation iPod nano® (version 1.1 or later)
- Fourth generation iPod nano® (version 1.0.2 or later)
This unit may not control/operate correctly when connected to some iPod versions/firmware and iPhone.

Make sure that the iPod® version is updated.

    See also:

    Seat belt extenders
    If, because of body size or driving position, it is not possible to properly fit the lap-shoulder belt and fasten it, an extender that is compatible with the installed seat belts is available th ...

    2011 Nissan Cube review
    For 2010, Nissan has added another trim level to the boxy Cube, the Krom (with a long O, pronounced "chrome"). The Cube is otherwise unchanged for 2010 (see them compared), and Kelsey Ma ...

    Auto-reverse function (when closing or tilting down the moonroof)
    The auto-reverse function can be activated when the moonroof is closed or tilted down by automatic operation when the ignition switch is placed in the ON position or for about 45 seconds after the ...